74 =L RO HOT v 7L LiDAR & Part 2

T LI

<

HADFED Partl T, KEEOB1EIIH22 [T 202067 v 7
LIDAR 751 ZADRF ], Z#HiE L7z K5 Part 2 132Uk D TH %,
Partl #@ite & L ARG L HFT 52 LA TE S, Part2 OFETIE
Part 1 IZHi< BT, EUEPHIHD, KFEDLHI3, £ 30 5HT 5.

202349 H, iPhone 1531 — AW35858 £ 1154, iPhone 12 Pro PAF&® iPhone
(LIDAR ¥4#bfd, i0S1700K%) % fi 5 72 Object Capture” #iidk b WHEIZ 72 2
(Z L% Tld macOS Monterey PAFE) o LIDAR il Cid/ Ny 7 1) — I FEATH L
WA TIER S NS &9 THh S, LDAR Ml & £ 1 b 5 HJll &= &
photogrammetry % ffio 72 3D A% ¥ = > Z O S ASHEED HIBR X/ & vy, [
MLPRIE mac % 7213 iPhone N CTHEITEN, USDZ 77 A VCTHINTE 2, 2D
BVEONAIEIAR Part 2 S EHEMR L 25T v ZIVHRIAIT 5 AR FIFH O#
HPLLERYRDH ), WEr bR EGL2ETT Y 7VT N, ANTERTE
BDFL—HF =L LTHY D720

RIEIENOBRY O LIDAR Mm% HIYE L2 D TH 575, GEllw
FICEDH3D 77 ANICOWTHHEATE S, 2 v M ETIZEANATOWEH
Hoar7ry bHEIMLTwAY, AEOMEOa Y 7V IdRYL7267%
Vo ZZTIE, 7y 7IVLDAR 7N A% o7 3D A% v VAEROFEZD
RERIERT, # 1L CA4 — 7>~V — A CloudCompare, MeshLab, Blender, %
L T Autodesk Meshmixer % ffi~>C#% — 7 v s OIVE L FRE %155 FiEZ R
LTW5, BAEMGEER EOFFMIZEZDY = 79 4 MBHEL TWHDT
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PTEARE [SCEam4] 735435

WCSHIHE 72 b, MBEENBATL ZOWEZLLTEY, e
BEARPHL 3D 77—y ML CHEL(FERTE L) BT -V T —
DIEFEEHR L LTEbND Z L%,

0 HirZiE Ao LIDAR &

HAROMIL 7 &% LIDAR Hllm 3 2556, BOGHO—DII/E & R FE % K
DLZEEHD, —EDOFNH T THHAKVCEBIITRETIES 225, Boh/-E
TIWEY =7y b & EOREDIERNH 2 D5 ) Do

FNEMHEPD LD, TFTIET Ry 7 A CTEHIIDSTTREZR B OE k%
LIDARMlET 2 Z &2 L, BWNIZEWEAR—V 35 L B ORAM % %
AT,

I.1 ERNICBEVNEERR—ILIFE

M13(a) XENICEAR— VA SHARE L ZBOAFVERTH S, K13
(b) 134K} Scaniverse - 3D Scanner (4% (3WEF5 Scaniverse % /)% @
3DAT T 27 bT, H13(c) (FEMEHEA W% 2 Metascan - 3D Scanner
(5121385 Metascan # i3 2)Y od O THhs, (b) MTIE, HTFOHW
IR TR L2 ) v F OB SN TWvWd, (o) ITREEOIXTOE

13 ERODEEKR—IU 3 58 LiDAR AIEH]
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14 Scaniverse (& % LIDAR X &% v U #E 8

R VHEOWUENR DR ) EATVLDNRR %,

BI131E VI b KM DO RHAT 7217 OB OB T CTHEN L 725 R Th o 720
%BH, MLHT, BEEoEsihzwHIZEF LT, iPhone 12 Pro % & |2
LT, TERZTBA-NVTHICE L CREICHE T 2 TRE LT, K13(b)
BNz v F R B 2 & TE (K14(b))o #H, o7 7)) 3%
LR L7720k BN AR /R L 72D1E, Scaniverse Td - 72, Metascan 1
W COFBIEA R O BVEIRE ST 724, ENO/NES S =7y F OFIN%E
WZIERED D o 720

M14(a) & Scaniverse 12 & % LIDAR Ml &2 150 72D A7) — > a v b
TdH Do Scaniverse lFAF ¥ YHHEDIEUDIZ, RO /A= 2 =28 b,
Small Object (food, toys, pets, flowers), Medium Object (people, vehicles,
furniture), Large Object / Area (rooms, buildings, outdoor spaces) o

(a) B F#ElZ RANGE: 2.5 M 255, 2 % 252 11id Medium Object (2R 5
AF v VEEBEHIE LTV b (a) BUSIFALER JRKIEH 7 —) O X9 43
Y= VBRIV ZOREORELZHIN->THBY, Scaniverse Tl
&, Y= YHNORELR EOFIY S0 5D ENTWE I EEZRLT
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Wh, = —F, ZORHEFENNY — U Ao ZEITIZOWT A X v »HH
W, T L7E AT C e A TE D, £AR Y Y ETHIE, $THY—>
DHLHFE/NY —  THOR S b,
(b) KIZE&EAF Y VETHROMEREDAZ ) - ay bO—HThb,
DHIEM13(a) DAFIVEEL NV THBEENTWEZ D bD b,

I.2 EB4OFRERE

k@?i?

ST O AR FL 1 TR BT (R15(2) 2 FVEID) 756 5.
Titia & U CIlEEEN R L EET 5 2 > /7SA SUUNTO 2o T, &FEHI
ZROLL, FFTRAEAICESTHR (K15(D)). HArf GEF I Hm)

HFIHIZH Lo EEOZOWMDOFMEENP LT A LERELROT, ZOt+hH
oI NAREEL THR7z (H15())o AHMEIFIEIIEL CREM L, I ¥ /3R
DOty T OB HABHNIITATICR A L) ICZOEH A HE L T\Wb,

C OAE A ISR OIIEEFED X 5 75, L LTELLNLDIE
2 B MR 100 B\ A 7 o T S MK BT b By BT
MUEREAE 2 S FERHRI D 90° O IFIaIZ a2 - TEIFET AR > TB Y, E&F
F e LTIEAREY E S b ED 52 Hm0Y,

7 71) Metascan % ffi > C, LiDAR ll#E L 7248 2°XK16(a) THH, 2D

Mo T, ¥ TR I DEATWS, AEIEE I OMEEL KT T
Wb, ZOHS% LIDARMIEFEDLDEEZ T, A7 7 DEEE—FY
AL THh7, TORENKIL6(b) TH Do LFIZTE AT A IR 717
OMBEDOEMZE, LIDARMERFBRLIDV I G LAREL L >TW D, BEHED
HEOEEHTIE, LIDARWEICEADO S OTIIEN L) 72, b, X416
(c) X, Scaniverse ® LIDAR HIEH R OBHEO A7) —>» 3y b Thb,
Metascan O HEAEFR (K16(a), (b)) L0 LENL TS,

INFE TOMARERD? S, Metascan 1B/ TOMmIZHE L TWDH EE 2T

212



T4 =) FEED OO T v 7 )V LIDAR & Part 2 (KJEE)

W2, BRI EBRRORERD 7Y =7 N R DEEIIEMEND B
EEZDHREDD LI, Bk X912, M16(a) 13 LIDAR £— F, [X16
(b) BEEE—FOKERETHE, BEE— FTEAEIPLICER STV
A, FNIHHES A T2 L > TRE SN EEDS—SIRHEHEZ IR D 2505
ThHbo K16(a) & (b) D#lE, LIDAR E— R THOAF v JMEENLME LR
BT NP LIRERICEE R\,

HERE-FTIEY—rDEZRD %2/3 (66%) (L2 L TOORURE L T b,
7272L, ZBHREEO L) E TATICT A LT E B, ThET 14—
VRERCTUVRBEEZ2ZH L CELEZRICL> TREIREZETH- T
LiDAR & — FCIZFMEALEE T iPhone 12 Pro AE CHEITE NS DY, BHEE—F
DA Metascan DY —/N—=127 7 A V& T v 70— KL TH—/N—HTE"
B SN D, | LIZEE T 7 4 Vid iPhone IZRFEENTWAEDT, IS
HERH 7 2% 8 Wi-Fi BBEOE - 2T CEIT L2 DRV, Ny 71) —
BHETL2OTTFMNY 7 —%F2 L2 HHP BV, LIDAR £— F T
iPhone 12 Pro @ 5 m HlIBEA S % 2%, B EE— FTIIZIZIERERIR2ME S, X
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X16 #HHEXEFFHEO LIDAR EEAIERKR

DINWIGAT COHFSZIZHE L T o

0.3 #IXED2MIAEDHAREF

PRERE, Zhud, RO T —<DO—2TH b, EHIECTH ) #X
BWEEOM#BTH LD, ZOTF—<IZOVTREREICIIHLZ I TV N
L, BETLWY EIFSRTWARWES S, BFIIAEHOE L S DOBETH
BN, HER LNV OHEBRERIZEOWED, MRRKEZEFTLEE-T
HAFE 2 FE) L GEPRFEICMDIREI EEH,

LiDAR OB, MO HIIIEETH %, LIDAR HIEFEFIILT
& E N KEDART A GPS % iPhone THIM % & 20234E A, 4
AR USRI A — PV BER R TE S S 512, Tl BRI
RBEMEEED) BT Y FY— 2 PGS, HABEHRASWEIC R b, 20K
PAEHRAE N &, LIDAR AR IE, A — MV OEEE THER LICKET
& 72 GPS Hipi & W IZ360 s L CHEETE R VWD TH L, BIFTO
LiDAR &1, FAEHINE R+ v

AYFOFEFA O [ 2 W HE O i P 3 EES RS
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T, ZOFMEFIIHEREY, REE r=6378.137km & § 2 Ekfk & L TR

B %, FAmx, db o OB, H 090K, w: 180BE, TH 1 270K, L WEEHEID
THEIRSN D, MIKIETIEZ% T, BEICEKREE RSN TwD, [ 2 #ixH
Ol E Hhf] ERoDHIE, FFIF2HEEEAT AR RDL LT
Hbo FIRMILTHE ) IEFEAMEREICEL LT b,

FHEY A P TIE, A2SBOAPHNENLDT, AlTMRKEEFIT
o BIRMREKEEOT.LEE L, 202 EOREE (BHEA) 2K 540
D 5, Google map B < & A HEIIEEDEFT O THOEL 9 R
A TWh, (Zeh) BELAY—%2BAT, BEIZAZABOMLEZ ) vy
ThE, TTaUCrTAIYPEREN, ENELT) v 7D LIEERE
BB RZALDOTINE 7Yy 2 $5E2)y FTR=FICa¥—Enb, T
A= A N L2 FEEEME DS, 34.839443401497455, 135.4979094349702T&H %o
%13 Google 12U 7' A ¥ LTIHAT L2050 7' A4 VIIAREN D v, dk
B, TWRREE] * AJ1T5L—T, IH A HE MRKEEL
FLRE) 258, BTy a2y T A ar PRz 5. ERlE, OB
M7y a¥ryahkrY) v LT, 34.497598385218616, 135.78797768344108
PEHN7z. AB OFEEEET 1 U A OFHEY A4 P TANT 5 &, KROFHERER
BN D HRE=46.404679 km, 51V =145.006786°, 145° 0 24.43", fi»
SEOHMIL, ZITEELR->TBY, EFOHVEREEDLE ),

I EHEOEKE% CloudCompare TR 5

4212 iPhone 12 Pro+ Scaniverse THUF L 72B AR — b 356 L IR AT & v 9
BHhHREFEET L5 =7y bR % CloudCompare TR O L1EEICA D,
CloudCompare 1%, Windows ki, Linux iit, Mac RO TR &N TW5 F —
T —ATH 5D, https//www.danielgm.net/cc/ 725%™ a— KL TH
BOPCIZA VA R= IV LTH LV A=a2a—O—MAHARFELLEIN TS
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N=2 a3 b HLPHRPAEET, 2—F—ha~r FOEiE» BT 5 -
TIREAPEL LD THBEI®O TXE %\, PointCloud ¥ — % ML HE Y 7 b
CloudCompare BE32%, |ZHEAEAMIBIIR EN TV S0 BVt 22 THO
HREDFIHTE 2 L9127k 5,

&5 1% mouse # Windows 10 Tffio T 5, %8B, Mac bR S LTI
WA LLHITE > CRIFEAYS - 72D T mac TR L Twb, CloudCompare
XFEITTH ETRELL R LDT, WA LIEROFEZDY = 7= %Kikt
TTRICSHTE X 72\, [iPhone 12 Pro #it# @ 3D A ¥ v ¥ WG O BERE % L 2
%7, [#485 0 iPhone 12 Pro % ffi- 72 SEEHRES, (203D A% %~

N~ 70%:?5 <“J9>o

M1 774IVEA

LiDAR il & o %5 %1% CloudCompare 254k 9 2 & D T& 53D 7 7 1 WV
74—~y bTHHNPTHETH %, Metascan DRI TIE 7 7 4 VT 1E
Av a7 4=~y PO USDZIZRESNT WD, Pro DFF % L T ew
D7 7 ANV T+ =<y PTET77A4ANVHENTERZV, 2L T
CloudCompare & USDZ I8 L TW R \WD T, —Iit Pro AW L 1% 74

20, g0 LIDAR O M IFE, B2, =H, #HLTE %
Ak, ZH, T 5, i L72WGEI1Z, ZoHE, H3HE $4.17 (2023

FH) %L TwaY, Scaniverse 13, HH L&D TEETH S,

WAOT77 ANV Tr—<y M, AviaTdr—<y bEeHBETF—< Y M
GUIBZENTEL, ST 74 VOEEICIE RGB S EER#RAEGE TN, &
=R LT N TCORF RO HEETH R I N TV L, Ay 2Ty AN
(X LIDAR IR & A F VEEEHD S b SN2 EH> S AR H S
bOLE) Ebhh T,

“How do you compare and evaluate mesh and surface representation vs
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point cloud for 3D visualization?"*® 1213 & V) @Y 2 i25H 5 D TEIB LT
Wiz7Z2& 72w, ZOH A b Tld Mesh % Mesh and Surface & L T 5, K

DL IERIER TdH 5. “Each polygon has vertices, edges, and a normal
vector that defines its orientation. The surface of the object can be smoothed,
textured, or colored by applying different attributes to the polygons or their
vertices.”

I N EOHY L EEH OB, S, 74— FT7— 2 TH5 I/ LIDAR
HEERIE, Ay a7+ —<v FTIEFBX £/2130B], Sf#t7+—~<>v b
Tl PLY T7 74 VH T 5 K95 127% o7, OB] &, Wavefront
Technologies #:12 X » TR E Nz T 7 A VT 4 —< v FT, 4 D3DET
VX7, L) Ty 7 RIS LTBY, [#2%w3D 47V 2 b
2@ L TWwab EFEbNb, FBX (7 7Y FilmBox 2°5) 1%, Autodesk fLA2%
L7774V T+ =<y b Thb, [HIK3DAT7T 27 M IZHELTNS
& &N %, PLY (Polygon File Format) (&, Stanford Computer Graphics
Laboratory™ THI% &7z, 3D SEBEOPH 7 + —~ v MMIZ%k>Twh, PLY -
Polygon File Format'® & 88 | 7-#%%2121%, “A typical PLY object definition is
simply a list of (x,y, z) triples for vertices and a list of faces that are described
by indices into the list of vertices. Most PLY files include this core information.
Vertices and faces are two examples of “elements”, and the bulk of a PLY file is
its list of elements.” & W) FBBLZ TB Y E 22 8N L 250D TIE %

W2 EDBbnb, TNWZ, PLY BRHBTIE LAY P 2 LT 50BN 4y

FIZIERGNLDTH B,

CloudCompare 7 2 X 2 0B CTH A 7Y = 7 MR LT, HEE
Ay aDfiie b)) TSV, AGrFLOLBETOPo722LTH
LM, PLY 77 A VE OB] 7 7 A WIS ILESH S {, MR L 724 R
BLVEZHIIRTEL LKL T 5, Part3 TlE, OB] 7 7 A VR
HEbE L2V,
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I.2 BRI IFEDREET 71ILPLY THIEEXRDH S

M17OAFIVEEIZE, FUER— V%Y SMEELEL TWb, ZOf% AL
BWIZLT, HiBEREBEERS EEDIIEHBOELL 25127 >Tn50DT,
Wil%k—oOQH A LT 5L, KITOMEIXI2ME A SHER S D, KT & HEIC
Sl P OWEAEIT IR (3 x4H) x (2 x438) =41.5cm x 61.5cm &
Lo Twb, MITTRELOARNS 5L B1E5BH 55T NE2lcm ThHo
720 U EOBUSEFHIRER DS, RITHAFIOR LR L HEEZHEL 2 LA5T
&7

CloudCompare (3 S E TH Y, FET VT XL 5 flio THEEE
RODIIIHHET 7 ANV WP L8 2 KL, SZTIEPLY 774 v %
R L7z

L.2.a ZAFv71: RELERIEHIHET
7 7 A4 [B AR — V4 Scaniverse Janl0-2 complete] @ CloudCompare [
I % BA18IZ /R o M OIEHIC R Z 2B R— VoOMTEIE A7 A4, &0 A

FRLERDOR

16%&: E@E (41.5cmx61.5cm)
x@mE (475cm)

; =121231.875ci=0.1212 M

LS ERCAE (1 cmx47.5cmx12E)

+ k@ 41.5cmx61.5cm)

=14,522.25 cff=1.4522 i

X117 EgR—IL 3 5E0OFEEEE
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.

SRy FRRy R Ef wwalee@ i

Q-F 3a® ¥

Property  Swteiale !
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snowname(i-. I
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osonrs
Boxaimensions 0538334
Z0ssi

-1192098.07
Sntedboxce. 126150 05
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Zo31000
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Disley (30 View |

1@@uoEnBALH
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500000 0000050 0200000 0000000

000000 1. 00000 0
o 000 1000000 0000000
0200200 0000000 0200000

"l Py B -
= e
L |
L]
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& 4
L
K. roperies 5 S
+ Property. State/Volue Al O8F Fiter
o, i
o Neme SR A - oGt g
2
& | [cobors e v 4
| |show ramei.. O
5 3 L4
8 | [soxamersis Tooress
a Z:0620989 L]
o 0516306 e
o 299959 LY
%
W csiborce. vaoeawn
i
® S 26 b
o e o
1009384 a
lososonoon =
s
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Maub s/angle  Expor:

(1200000 0.090000 0000000 0000000
0000000 1000000 000000 0000000
| 10200600.000000 1200000 000000

19 segmented cloud ® CloudCompare &R

DER—IVHNE D EH» LR 2 TWwb, Points #51%1,437,942 T+ 72 £ B9
o HI8IENR— Y FEIZHE 5115 X 9 12 Point size 3 127%%E L TV %7, Point
size ZHR L TH, HEL D727, €90 (BEFHETIZZRWD) A%
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PORLEREDP ST L EEDEGIBIAN AN EoTWD, Ty 7T
LiDAR OFHEICHRT 5 b D L b b,

NI HRT 52 812508, T2 TIEHER=VDEL =y I8
L2 BEDHIBES BRI % B LMD Y — VD S set top view (HIHREE 7 A
IYOET) ZERLT, PHEHMEZERL, EEOY—VEONFITAar
2w LT, ¥ segmentation & FE i L 720 19/~ — >~ L# @ DB
Tree 7 4 ¥ F7IZR 5N 5 X 9 1258 segmented 7213 2 FR L TW5b, 458
% FELIT9 % & segmented cloud & remaining cloud (27 5, B LD
segmented cloud (B&R—)V 3%4) T remaining cloud (FAHDH —~X» ) 1
BB 512 50 2B, DBTree 74 ¥ FYICFRENTWDL 7 4+ V5L, —
#212 group entities, = ORERZEF L entities L IFIEN 5, BEPICHHET 2,

I.2.b XFv72: #@HEERDHBY

RERITACIIBEAR -V 3FrZE L —Xy b (EE#HO) ZEFNE
Thb, FEBEY—NVOEDSLNEH E Point list picking (ZDY =V Tr7 J
7 FNOEEEZELZ N TED) 2T, 7EHLETH-TD, F
AL THE 72—y FTOSHDZEDH H, 0.0083320% /N TdH o 72D
T, Ground % —J&, 0.008& L7z (0.000 CRIEAMEY) , & DIEZEFELTHA,
DB Tree 7 4 ¥ F IR L7z E 912, AGAK Octree DER S L5,

segmented cloud # # A T, Tools > Volume > Compute 2.5D volume, %
FZ17 L7z (20), Ground > Default height=0.008% L, Ceil ® 7 7 1 Wi
Z ® segmented cloud T, Empty cells |21Z—J&, interpolate, Grid > step=
0.001 (Fe/h) &34 &, ABTHEY A X663x674 (44,862 cells) HHN 5,
BZEWIRWARSY ¥ Update (RKIEH T —) 227V v 7 L7z REI K20, Z
EAYE—=TE %,

20123 11 72 Volume calculation /% % )V F # & K EHI TR L 72 ¥ 57 12,
Volume 0.133 (K17 D EflMH 130.1212, FH&EMHE/FEWME =1.097), Surface

"
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@0~ F m3a® ¥

DCeEs0wspomaiin=

X20 fAiREtHE

0.365 (17D FEMfEIX1.4522) A H 2 %o matching cells 1£81.6% T2 7% 1
AR

FFEFEMITENME & K& 220D 525, Surface (I KDHFE Z 8 L
T\ b, Grid size (663%674) xcell Ti f& (0.00142) x Matching cells %
(81.6%) =0.365& 7 52y Z DFHHAA Y 72D Ground % Constant |2
LA RSN,

I.3 BRAEOX Y217 740 FBX & OBJ THIEEXEEE KD D7
Scaniverse DMK EEFFEFMA v > 27 74 )& L TiE, FBX & OB] #

o720 FEMEZ X211ZRT .

M.3.a FBX 7 71J)L
FBX I22oW T, BOERG721T 250 H L7205, M22 (top view) DIEN—
~ DB Tree 7 4 ¥ K72 2 % meshpart THY, DXy 2T 54
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I
P HFREEEEDHE
& MRS
{78 © (14.5x14.5x6.0)+3 =4205 cn
*$ EHE © {145/ [6/2+(14.5/2)A2]}/2 x 4
I_Eﬁ =(14.5*SQRT(6/2+(14.5/2)A2))/2%4 = 272912 it
= B
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?)i T : 14.5x 144.5 x4 = 8381.0 af
& | P BAHLAHS
= A7 :41.3 x41.3 x13.5=23026.815 cil
i T :(41.3x135x4) + (413 x41.3-145x14.5)
ﬁ =(41.3*13.5%4)+(41.3*41.3-14.5%14.5)= 3725.64 cii
ol
RIEAFT 5382844 cii = 0.0538284 m
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fa

#jen-F mm@® ?
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4
. fpon
c‘;‘vw
o
o
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®
o
g(:
L4
®

FI(0Wupom@iin

23 FBX 7 71 JVDREIESE

T A — & k512 Edit > Mesh > Measure Volume % 54T L 7245 R ASK22 X — >
N— Y FHIC#H S Console 120 2 %o %1%, V=0.0510 (cube units) T,
P21 D FEHfE =0.0547 m® & ORIZ, KEABENTRV, 7272, Zoary—
VDA t—JI2E, KT (Jﬁéi 715 —) T “The above volume might be
invalid (mesh has holes)”, && %,

mesh.part DX HFEIZ DWW T, Edit > Mesh > Measure Surface % %47 L 72
FERE A X23127R LT\ 5, Console IZFE A F/RENTWAHD, S=1.16624
(square units) T, M21OFEMM =1.264m* L HEET AL, Thd KE %E
WidZev, V EES T, “invalid” O x v t— T3,

mI.3.b OBJ 7 7AJL

FBX 77 A NVIZKb->T, 9)9—2DAvy T 2®D0OB] 774 IVOKERLE
S5N7z. FBX 7 7 4 VEEE, HBEOFE/ESEICO VT, “invalid” FRAH
%o V=0.0511 (cube units) TFBX 7 7 4 VL IFIZFEBETDH 5, FHfEiZ
S=1.146 (square units)o OBJ 7 7 A W45 A I HIEEET 5,
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I.4 STEFHROLEKY

Ay a7 7 ANVOERFEOEHEDOEIZ1EY3, “The above volume might be
invalid (mesh has holes)” &V ) EH X v =TV 0D, ZOFERZRES X
2 OFATERIRZ TR o720 2F D, MeshLab T, #7327 FDR%E
TRTEWVS, FRNTOEERA v —JEHA TV, TS Xy 2 — T3,
LIDAR I THEON/ AT 27 FPOIED A Y ¥ 2 DREIZHKTHHDT
Holze BHRITFEL Y =Ty FEFBEVWT, 77727 FOED X v ¥ 2135
N, 7272, TOTRTIFBBOLHIZZ DX v L — V% HH L CTHIEMER
G LZENTE D,

BeR—)V 3%, HRAH, Wi Zosy—7 vy hOEE ATy LT0h
V(SRR s, BENRF TV 7 FOEIIEFIZIE, M24G@) DX
IZA 22, TNHRBEEX Yy =V DRERATH- 72,

F3I2E, BR— 0V 3H EHEIRARIZOWT, 3D T 74 VT 5 —< v b,
Thbt, [HETZ7ANVPLY 25 Ay ¥ 2 8L S5 ICHBEICER L2
IYF 4T 14— (30 Remarks T, [—x v ¥ a—G8) ] (WEYICE
), #v¥a774NVFBX, OB] #NZENIZDOWT, KIEREREME, <L
THEUELDOILEZRL TS, Wb LIDAR #I& 7 7)) Scaniverse D7)
FREMHL T2,

F£3IDESH] (KFEIZDOWTOD VR : CloudCompare FlEfE/F2MIME) &4
6% (FEEFIZOWTO SR : CloudCompare FHEME/FEHIME) 12RT X912
Ay a7 7 AIIZOonTE, E, REEWIIOREMEDS, EllfEL O
11y

BT 7 A NVORBBEOBREIIT TR L) IS Th s, wiko, T.2
BAR—NV3FEOREET 74V PLY THEZ KDL, THRONZEKR—V 35
DOEFFIZ0.133m° TH - 72 (420), CloudCompare N TiEEEE A v > 2k L
TRBEEEOBICHEBIIRT L) EY < EWEETH S 1720.1290 m®
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(@@uoanmaO+mAE+ = BB

9

K24 HRAM (@) EEHLIPSAvI 2l (b) XvPaihdHEFIC

(£3) IZ2WTIE, AHEHT00.133 (¥20) & HARTEEIZEDS W TIEV %,

MR, HiEE 2y v a b L TRBEEEEOR TH - TH, HIRAH O
2DV, FEHMEE DIA0.59& 7 > T T, T OFFRIEFERICIF 21572\,
CloudCompare THARG PLY 7 7 A V% A v ¥ 2 (B L 72 b O DOBER
DB % [M24(a) 125K Octree (H DA b)) & EBITIRL TS, (b)
FTDRAY v aZ SHIHBEICRE L (EBL7Z) SOOBREMNETH L, T
Mz 2z e, BEALTHSISHNE T 2 0, BCMELTWwa, 2,
7 v 7@ LIDAR Q¥ & 7 771 Scaniverse ISHAAFNTWAE TV TY X
LIHETHEHDTHAL ). 5B, ER— NV IFHIIOWTUIZOAMD LI %
b 2 EATRR 2Vve N R, HEEPLY I22WTIE, 3D A% v Y &D
HRIZL o C, BoNTMAREOBEMELZFMTE27259,

HEEPLY 7 7 A )V ®2.5D Volume FHHEEIZOWTIE, 2D XH123D A
F v BT A2 L THRE, MRHZROLIENTELDTH b,

B, HRAHOEEEPLY 2 X v 2 2081 723D A v ¥ 2@ |2onT,
Edit > Mesh > Measure Volume % %179 % &, V=0.0541241 (cube units)
E7e ) FEHIMEO. 05381248 D THT VAR (VR=1.006) 255115,
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£33 BFA-LIFEAREEOFEEERORHERR

BIRAEAE 77 ANER Volume (m) Surface (m) VR:CCfii/®ffE SR: CCfi/5MfE Remarks
BR—_L3f EHIE 01212 1.4522 =3
MEPLY 0.1290 0.3630 1.06 025 —»Xy¥a—haE
Xy ra FBX 0.1328 1.4893 1.10 1.03
A2 OBJ 0.1437 1.3208 1.18 091
ERER SERIE 0.0538 1.2380 S]]
=R PLY 0.0320 0.1890 0.59 015 »Ay>¥a—mB
A a2 FBX 0.0510 1.1662 0.95 0.94
A2 OBJ 0.0511 1.1460 0.95 0.93

£4 IDEFHEA YV IOREHEEDKER

ERAREAE  SBHEE Volume (mi) Surface (m) VR:CCfé/=8lfE SR: CCfE/s=lE

ERAR FAME 0.0538 1.2380 = —
HBEPLY%®3DX v ¥ aft 0.0541 — 1.006

BR—IL 3% RAME 0.1212 1.4522 — —
A2 OBJ%MeshLabT 0.1287 1.4542 1.062 1.001

Hizko> =& <, 771 MeshLab % ffi~ T 3D 7— & O /RIB % #HH 52 (F3
DEML 7o CORE, FIZITER—- VIO OB] 774 Vb, KK
0.1287 m®, FHif%1.4542 m* 7313 5172, VR=0.1287/0.1212=1.062, SR=
1.4542/1.4522=1.001 T 1) 51013 ZET 5 A%, L D iE DT SRR o 72

PLE28l (24) OXH12, BOIEHECHRELYROLZEHNTE S,

M.5 #7277 FDERITEHEL TS

HIRAEL 7Y 27 PORIRKTEZFREL T, 202 LB IEHE O FIZEDS
DN NIz TOFNIIHEMEHET, EZEDOY 2 7% 1 @ [LIDAR A
FXUA TV NOKFESCS O [8 HRAMAY 2R 0B] 774
WTERT 2 28 < IR L T b,

[XI25(a) (x MeshLab TEHIT %\ 72E 2 A TH 5, Filters > Remeshing,
Simplification and Reconstruction > Close Hole 7 & @ B#E 2 fE T %, FEIK
AMZTEHRILTKEZESILETEY, ZORMOESMMIED 505
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CETERTE, K25((0) ICRZ A LI ICEBHOIFTIZENS D > T
boe TOF 7Yz b% CloudCompare TiiAihA T (X25(0)), HKIEETH
FEITT A & invalid B ER D2, V=0.119938m® 2155 Z LT E 72
(K25(d)e ZDF 7Y =27 h%K25(c) (top view) DR (HEIZH T —)
THRAEME [ZhUAH 1I25ELT, Bhddo7z [2hlAt] oF 7Y =
27 b % MeshLab (25 A A TYI ) & W72 (K25(e)). & L THIRAM &
[Zh DA O&FHAR V=0.119938 m® 5, 41 & 572 [ st (X
25(e)) DEREAELIINT, HRAMOMBE V=0.0518695m" %135 2 & 2)°
T&7ze ZOFENEEDOHIZ0.965E 2D, L xDOREEPLY %2 3D 2 v ¥ a1k
L72b0Dk1.006 (£4) &0 QERER?S XY EENLHERE R o7,

D% D, invalid BEPSH TS, KA 7P 27 PEEEFFET LI LI
MEIZHEENC b2 5,

3AD Ay at 7Yy MIKT 5, Edit > Mesh > Measure volume X°,
3D S 7Y = 7 MIZRF A Tools > Volume > Compute 2.5D volume iy
4122w, CloudCompare 7 + — 7 & T® CloudCompare Bf 3§ & Daniel
Girardeau-Montaut |12 & % 7 B84 A & KIZFLT

Edit > Mesh > Measure volume (2 2 \» T : 7 — ¥ “Calculation of
volume™® O H T, WD T FNNA A\ E N TWw b, “Don't you get a

warning in the Console?! Because this method needs (normally) a closed mesh

o\
[ [Mesh Volume] Mesh M
1578561 [t WARNING] [] Retryi

G OO 16545 MeshVoamel s

K25 #7217 bOIERITEES
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to produce an accurate volume (since it computes the volume ‘inside’ the
triangles). If your mesh is open, it only works under very specific conditions
(like the mesh should be cut at z = 0 or something like that).” ¥ —7"v F 55
E S N7z 79 = 7 POTIRDBIZIIKFTHIUL, 7227 FOEDPIRIT
TWTHMEPENE W) T 75,

Tools > Volume > Compute 2.5D volume® 125w <T 5 —~ “2.5D vs.
3" OHT, KROT FNA ZAHHEWEN T WA, “2.5D means that there’s

no point that projects on top of other points when the cloud is projected along a
specific dimension (generally Z). This generally means that the cloud has been
acquired from a quite far distance without changing the orientation too much

(e.g. with airborne LIDAR). Or that the shape has only one side (e.g. a

mountain seen from the top, etc.). This tool can be used to compute the volume

between a 2.5D cloud and an arbitrary plane (constant height) or between

two 2.5D clouds.”

CloudCompare THO I~ ¥ F#IROTEEHOBA 25, BIFIE3D A v ¥ a
7TV MH, BEEID AL TV VHEEZTLE )2, "iEL,
Aviat 7T Me=AHHIIRELEN bR R LADE S I L TafkoR
BaEROTVLEDTET I =7 MWD D LFHEICREDPEL 50 BEIE
K20& K24 (a) THMAZ 5 X912, TEEOIEUMAIEIZ5E L TZ OB TH
BaROTBY, TOMEIIMOTY v TVEFR 5,

V 3D OEEEE21EA Y Y 20728 CloudCompare 455 — L%

C 2 TR R B AT CloudCompare T LiIDAR il & 0 v i [ X HEME F 2
DFFETH D, 3D HBEE213 A Y V2 ORELR I BT 5y — vz, K
26D segmentation tool (5% —)V) 123725, AL CloudCompare T3
BRZVEES B IRIZTO IRV,
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A7y 71 3DETNERTES (G2 vy 7+ F7v 7)) L7z HEx
nE (FEr) w7+ F7v7) LOOAREZ N clouds R TH# meshes % £
To ATy 72 ZOV—)LORENE, CloudCompare Hifi™ LB kv 7d
7 A a DD segmentation tool (264G IZHLRFER LN I T A2
>, CloudCompare ®/S—3 3 Y2k oTT A T U fEIERL D) TETT L,
Edit > Segment, THIFOH LT HET, ZOFEE, 3D OmEE /21T A v
T aOFREHOL I, H26ETORELRBTRLEZY =W N=38Ins,
25y 73 WHIRREIE K260V —WN=3I1ZRZ 5L, R TR
FE-—PNIIBoTVD, ZARTAELZODZWME I L1205k 7Y v 7,
o) v, o)y, EARELREG T, LA THAI WSS, 5H
KoV 2 LT, Z0%, WAL v 7 TAHER)ITIUHFHLLE, ATV
37 4IESREE T — N Rectangular selection mode 129 % 121, X260 3 D&
7y LCERR, Bl ELHEE B 1ESYEZ Y vy 7 (TLRA)
LTCEDEEAR—NVILT, ZOMNMAEIFETLHLTY Y — AT 5,

7 v 7V LIDAR 784 A T3D AF v v L7zt g (ROI : region of
interest) I IFEAMIIZHRFIRE ZEX TRWES ), TN 2, HEMREY —
VCHTHA, LELEGENRIZLTWLIOT, K260 4 %{i->7T, L
WO EHIRS 22 L2 25725 9 TNEHIRIEEDORMICHERT 2 &,
PC BT LT, ZOBOHIBRIEENIERL 25,

AFy T4 3FLE3ICHENT, K204 @FZE 500Ky V&S
Vv o5k, 4@, FAZHPAONMEILEES (to keep points inside) o
S5O%§ &, FAZFHEOIIAE S (to keep points outside) o /NE 72
FZ T O E @S, WEIFEVELS5O%MT I Lilhb, 50712
YIZARONIDSZEA DT, WEHZHIET S L) XIHITEZ TRV
5o WEVLSE, 6 D@ THIOFIIIKL Z ETEH, ATV T5
—DFATT 5 EIZ, paused mode 127 Bo T DFE, HIFKE L 72\ s I 2
o &WERZBEINCLT, V== 1OWNEZ ) v T 5L
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PRGEvEX SweB s rEollv @ |
1 2 3 4 56 7 809 l
DEEErOl DD e

segmentation tool
0 Polygonal selection ‘
[l Rectangular selection E

X126 segmentation tool, tool bar for segmentation

paused mode 7*5 F 72 segmentation E— FIiZ% 0, LA THIRT 60 % %
FHEr 2 AT E B, HIKY — )V segmentation tool 705§ 5 &, Z OEREDH
T ENTWBLIREER, paused mode 2 F V), 7E] Y — VOKIERE, & X5,
CORREDKEZ, 3D MBFE I A v v 2 oMllE, BE), X—-L%ENTED,
EEZDLDTH B, 26D Y — v N—0 1 @ I, paused mode &
segmentation mode @ k 7 )V 2 7% - T\ 5, paused mode Tk 3D @ SR
Ay aRBEF AR EE LT, EEF LS W LD ICHIBRHE % 2R
L, W&2%Z1) v 27 1L T, segmentation mode TIEE%FEHid 5, K260 6 D9
(clear segmentation) |2 X - T, segmentation D EFTHERD—DOHIIZRES =
EMNTE B, Refresh L V) K TLRE\ETE S, XTFvT6: LEo
segmentation fEEZ MY R L7212, SNETHRY KL TEX 753 (K
fE3E% 3D I E 23 A v ¥ 2 2T D UEPA L D, K260 7 DY (confirm
segmentation) 7V v 7 35 &, Bk T 5TV T4 T 4 —FREEEDE) T,
FNETHIBRL CEZTINPEGE L2 L) ICR 2%, ERL) v r7o~v=aT )V
T, “validate the current segmentation and create two clouds: one with the
selected points and one with the others” & & %25, b2 IZ< v\,

X260 7 O« (confirm segmentation) K% > DiEEI =M 572012, K27%
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HEL. TNIEZEDORITOLEEFEER T 7)) Metascan Pro 5E-E— N T
WELELOYO—0TH b, MEIIZHOEYHIHEL TWT, SRIHEY
TER WV, THOWE O THE TIXKEOFCES L Twb, M27TO
CloudCompare EEMNIZH 72 25 EZH RO a0 b o ((FRK) <, AT
DOEY O B 1% 1% Adobe Photoshop T CloudCompare HH & L IZ#+&7-d &
Tdh b, FBX 7 7 4 V% CloudCompare TRV /ZEIZ1E, 3D Ay 2Ly
T4 74— Mesh 0 2SI E SN L5022, ZOEYWOE L% Segmentation
tool @ 3 ®OF (polygonal selection) K% » =~ T, 4 D@ (segment in,
S CHAZHZET) 28BN 72, ZOMF¥EE 2 2 CldfEic OEEDR
BOLDOELTAHLI,

7 DY (confirm segmentation) 92173 % &, Mesh 0 1%, Mesh 0.remaining
& Mesh Opart I247% X5, segment in L 722 2% Mesh Opart T, 1FE#H
ELTEAELRT YT 45 4 —H Mesh Oremaining (2x7s L TWwWh, 2O
BECIEHTR O & 9 12T Mesh A3#R b 27/ 1D DB Tree 7 4 » K7
Tl Mesh Opart DAFERT L LIV EANTVWS, TOYDOLHYIZ, 8
OBE 27N v T AL EIRDLDh, TORY VIZIE, “validate the

len-E mm®

+
= |,
7
8o
&)
o,
o
®
o

o ]
o
o

me
®

27 confirm segmentation ND1ZEl
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current segmentation and create only one cloud with the visible points (B) —
the other points will be deleted” & #HNH 5. ¢ DA I1XZTTD Mesh 0 1
Mesh O.remaining & Mesh Opart (2738 SN TR2TDO LR — ¥ E#H O DB
Tree 74 ¥ F7IZRZD L9 A Y T 2TV 4 F 4 — remaining 23R &
N9, BOWEL, Fick Ay 2T T 475 4 — remaining (I1ER S e
W B, RBDIDXREY v ES )y T E, BIBRY -V OEEIRTN
THFx BV END,

V. eHEREN @ LIDAR =

B LB D FAE O M3 ) 3 < F IR & B R AT OB L
CE7LHT, ZORODESBAIBAELTHY, EHBLIFEA T2, B
FEDIFATIE T DR IS CHIARAC, S A TR L < o Toft
BORIMEL, FOBRFHETIRILET A & 2 RSB L SN, 2
DRI B 72 B AR O T B H D ), s — T VRERL, 4t
$ 7T M2 TR b & B (Z3E 15 . & DAL O LIDAR HIlE %
ERE L7z Wb, THIEPart20KREELE LS R 5,

V.1 AEROHBRFZEEEY

128 P B P 1T ORI % e = O HBB o) BHRB 2 (5 B
FRRAHIEIZ 8 2 RAG L PO BIBEAT R 2 5o FHEE B TS AT HA
L2 SR TR S L 20 Lok & 2R A % 4r L CRIM BT 0k
WA > T Do KB AR B A8 55, ST AG LI L2
SATHKIERT Y 72 73—V L CEREHO—DIH b, KEMAITVD
EEMER DT, = ORERO—BOREF KB T OHASEA R 51
Fi b, BRE L L7
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HEEE > E2ME FIHFHTH)

Tor | hsE~RILERE

R~ 1A RERTEME
EINIcAREESD)

T REAEEE
EPNIAPREESD)

28 205901 #wER [Ei) $2hR (20225F]) OXERME

Fisher (1966)% 12X, &AT 2 KILEE (22 TRAEAHSS) O
HI31/4 5 0 S CEIREICAEEN D, K290 (a) IIEAT — VEELE L
TWw2, (b) EHRER—HOIAKEECTREA ORI & HERF ST
MIBLTBY, 70—2=y bR LTVWA L)AL %, (@) K& (o)
22w Tl Photoshop D A~ — F ¥ ¥ — 7Y — )V & i f] L CHERERE 1% % T
L TV5, FIHLILAILIE, ERPE L < 2o TR KILKER
ETLDIEER] bwvw)axry FERTHWE, oML H o T, Ty
74— VBT, BHEESKEAOT) T T IVIROHEE L THEE VL
borEbis,
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29 (a) (b) ®REEHR (c) BEROEE

V.2 LiDAR £ 3D = PLY » 5 RERADMAIFRII M % 1R H

301%, 7 7'V Metascan Pro TRE A E A% LIDAR & L 724 R0 —H
T, EX—Y Y 4 K7 DB Tree IZER SN TWA L9 IZ, HEEPLY
T7ANVDEDTH b,

3AFORI; HRIEA T —) THALZSEDLIZHWF /20X ) %boik
KEAOZEDLVENWF TV 27 b, OF ) REFIZE NS 5 K02
ENzb D57z, KIOMWHEA PRI/ S R Z 2 XYZ il (4 — W Tl
RGB T#F/R) &, ATHERTZ IS EHIc IS L Twab,

B311E, NTRL72Y =& flio TRB0 L DIAVEIFHZR LD DT, Z0D
MWHEHRNCH 7250 (ZITPRICAET D by TATKFE D ERD IS0 S 7
BREGTH Do RELHGETORERERITAIA M55 -Tw
575, ZOEWIEL L LAEOFE L IFITFATIC R > TWbh, FRENRIMPH
WOBIKEE L EEE DS OENTH 5,

BiH T iPhone @ LiIDAR #:/E% L TV A EIZIE, M3LICRAZ B EIE Z0D
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© File Edt Tools Display Plugins 3DViews Help

gREEFMEX sSwaps - "eosMa » ¢+ @ J % S Wie WG| L o>
- - e -

11211440

© metsscan 20221121-1440_AEERAO0Y777-1, - Cloud
11211440 2

Propertes

StatepNalue

metascan 20221121-1440 KRB0 777~ ply (CLUsers.
[u]

[Show name
X 174017

Box dimensions 30537
Z1264%
X-000523186

Boxcenter  1:0.00244236
z-0515152

Object ID: 487 - Childrers 1
(Curent Display 30 View 1

Corsole
(2013241 /0] e _documents/win 30. Y 11211440 A-bply Al
[20:1348) [Loac) Cars guess file format: unhandlied il extension 1p
12019241 0] File  documentsfwin 30.s . 121-1840. 202211211440,

& 6 Cloudy

30 KREHARED LIDAR AIE PLY

@ file Edt Tools Display Plugins 3DViews Help

PR EGEFLLX Sw:

=
RS
[} 1 20221121-1440.
u 5 metascan 202211211440 ining
ascan 202211211440 AEES
A 11211440,
&
d
3
o
D firoperis
B Fropery  sutopoe
-4
o eme meascan 20221121- 140 AREB007777-1 - v
vistie
| feaors i
g [ O
14017
B orimensons 30537
Ziraeist
o a00s2185
it bos ce.. ¥000244236
Z-osistse
o052
loblboxce.. a002642
Z-oststs2
omois
201320 1/0] Pl  Gocumemsoin 30 Y SRR = A
2013481 Losc)Cat guess e formt e e extension 2
2019241101 Pl ey ! 211440 202211211840

31 SE# remaining #IFERRICLT (EFEFPARIUFSE)
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BOFHOBREEZITEEBTE L0 TH L, B, KE
AAS, BBEHEIC 22 o TOTHINZIZIZITR S o TV RvwDd, KELRDK
F (WTEED 22V TEHE T - TWDEDR, L2 EbRbhv, 22
TREAOEEE VO BEIR, BEICHE TV E2ETIOLET 5,

V.3 XEADOIDFTY 7 Ml

REAZFTO3D A7V 7 PaERLI, [K32(a) 1EHB1OKREA T
D top view FERLIZLDTH D, TN%, [HiE BE), KL E%2#D K
L T4 segmentation Z#ilT CTHESN2L DAY, M32(D) OF 7V 227 b T
Hbo COHDHETIWE3mEOATr — VAR Z 5, 2 OEERE R
CloudCompare bin 7 7 4 V¥ & L CIHRAFL 72,

 —— .
X32 (a) KZERERA top view (b) KERFT X4 —IJb3m

V.4 Meshmixer CKEANDEIRITEMHEEL THEEZ XD S

Meshmixer 3.5 is now available!™ 76207 7Y %2 ¥ a0 — FTX 5,
HEPHEL TV KREAF 7Y 227 215D MeshLab 7 7 4 V5 OB]J
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7 7 AV EHE LT Meshmixer 124 Y R—hF L7, Ay a2z F oy
73R, RIT>IRRE, RBATZ, DR YOOI Y = VIZERENL, [T
NCTHEMESE] Ky » 2 M L7z, ETIC0 %) OB 2% L 72, MeshLab T
COMDE¥AFER L C&727 7 A VTldH o725, Meshmixer 75T 5 &
F RO D 5 & 9 72, Meshmixer (X, © P27 VIS, ZOEOIEE
MNEBTED, TNIEEXTH-7,

ZOLET, >V FER, ZFETLz, THHRHZZE L7225 X433
(a) @& HIZRFUEHT AR L7z LA S MeshLab TORT v v > il
OMCEMIIE LI L%, Lonh) & L2l RTINS
7eDThbB

Meshmixer (&, #fEBELR ETEL/ZZ3D ATV 27 NOEREZBET S
BHELFF > T\ b, TTTR7TIVDT7 Ty MEY =V Effio> TEIE L 724 5R
#[X33(b), (¢) IZRLTWS, (b) 1 (a) OFIAMENERZT T T v
MEY — V& 5 Tl 5 2212 L 72 bottom view Td %, (¢) X REEH I 1FE
OHREBLVELE 7 Iy MLLAZbDT, Thd7 5y Mo (a) HF
ZEMERIZIZITRIG L T b,

B, I0X) EER KT 7 4 )ViE CloudCompare T B < i l2
Meshmixer T, AT >HEE> T X CHEMEE, 2RO TEITLRTNER S
e\

1
¢
7
@
e
g
@
e
=
e

X33 Meshmixer &3V Uy N{E&ET7F Y MME
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V.d.a XEROBJ77M4ILDXy Y 1 5E5tE

Z® OBJ 7 7 4 v % CloudCompare T\ C, Edit > Mesh > Measure
volume & UF > Measure surface & 17§ % &, X34(a) ® X H 12, V=
37.6635 (B Xy v—T7% L), S=69.7322% 145 Z LATE 7,

V.4.b XEH OBJ 7 7 1 LD vertices 7 52.5D volume EtE

OB] A v ¥ a7 74 WIZIEEE verticess W& ENTHBY, ThEfi) L m
FERHIE 025D volume FHEEASHTHEIZ 72 %6 2.5D volume &H551E, Ceil (¥ =),
RIT) (2725 HEE Ground (M) \2d 725 sFEOM O 3D Z2[H % FEH
T D/NE LR TR S N5 IR A THE LT, Ceil & Ground O @
SR ERZ DFETH 5,

COFEETIE, OB] 7 7 4 WV HHE vertices %, 3D &% £ LT, Cell
FHE L Ground HEEIZHEIT 2 LENH LD, NTRLIZGEY — L& flio
T, Ceil & Ground HifE & LT, #1211 segmented M & remaining
HEEZE) LTI LIIRDDTHbS, X34(b) TIIHEIT & 720 T % 5%
ATERLTVWADT, ¥—121F segmented----- Lo remaining-----
DERDRR Do Ho T RWEIIET OS> TdH > T, Ground HHIZHIG
LTwb,

Ceil H#EL Ground HEEEC N TN 2T 5 1L, ZORELDOHITIEZ
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NZENS5TiM, 2T MR, I.4 FHEEROILE, T~z M7 7
ANWVPLY 2B Ay Y a |l LS OICHBFICER L2 71474 —] OF
BT, ENENAET A LI LT, K34(b) o X 92 Ceil & Ground @
M S % 384 T, Tools > Volume > Compute 2.5D volume % AT L 726
FATHER Z H3BITR LT b, IEMUAHOWEIZIELA K TH L0520 —10%
CloudCompare Tid Grid @ step &\ \», X350 b Did step=0.006m & LT
Who M35(a) FEHEAERO/SANVERLTWT, ZORKROMEAHZ S X
U2 D o> THK L T %, Volume : 31.825m?, Surface : 17.921 m®,
Matching cells : 81.6% /R LTV 5%, ZO/XHKIVTED OK RY v &2 #4 &,
IRANVERDPZ T, K35(Dh) NG, SHHEIL KFtaEs XML <
JCEEIZRIRE IR D &7 AR, KRB ORS00 BN AR & ff o [ TR
¥ EMEH 7 —) ShTHBh, & TEHAMALEO&kE O S OYIE Ground
cloud IZHE T2 HDTH %,

B, FBOXH)ICHEORBEMPL S 2 wE, step 1 0.1& D /ST
% L, RFT At least one of the cloud is sparse! You should fill the empty
cells... &V ) BENTIN S,

V.dad Ay aOEBEIEHIRO & 9 1237.6635 m® Th o 720 HEHOKE
1$31.826m* TH Bo A v v aDffEiE, M34(a) O v ¥ 2 ILKHICHZ 2

cell gt [sverage height

1@@BeanaaOrmAH+ s BDIg "
I3

Results

Volume: 31875
urface: 17.921

s o
Matching cells: 81.6 N e

X35 sE#2.5D volume 5t&

239



BTEARE [SCEam4e] 738435

a,1) Y — | | ,37)
19 Surface: 19.840
=496%(0.2/A2)

(27,1) (27,37)

36 Surface RT3V T

LAY Va2 T 4T 4 —IZ=MIA triangle faces 25 7% V), #2475 F
PO ZMEENENOTERIABPIM T, #7727 MI=A#TED LN
bo TNENOZMPORBORMMRA v ¥ 27 7 4 VORREE %%, Rk
£ 9122.5D volume #:d 2 D A v ¥ 2 FICHARDL MM 5 TWAHDT,
Ay Y a OB V=37.6635m’ X RHT 5 LIk b, EALHALLTL
HOFBROTEORE 2 L O%41L, @ A2.5D volume FEIZRE S ND D
T, bbArA, ZOFEOMHMMEILZD .

7B, M35(a) @ Surface i : 17.921DEHEIZOWTHEZL L 72\, step B
1EM35(a) TIX0.006TH LA, AP HICRZLZETHRIHELIZL VDT,
step 1 0.200& L CT36IC/R L TWwWhH, & 2T, V:32.441, S:19.840,
Matching cells : 82.4% & 72 %, 78, XH® Surface DFIEA T D496 (=93
F TG +36+ 7) IFIEMAEDORAREIZYS 725> T b, Ceil & Ground
DM cloud THE T A4, Surface DFHER 2 Matching cells (%) I3
5 L2
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T4 =) FEED OO T v 7 )V LIDAR & Part 2 (KJEE)

Bbhi

ELH=%%— - 24050 Part1 TiE, 202047 v 7)V LIDAR 77351 A
OMHRMEDO B & N A ER TN EFF SN ER LIV TR TE 7,
AfE Part2 Tld, ZNEBFE 2T, 7y 7V TNA A% {fi- 72 LIDAR fll&E D
EBBIO—>, SIS L ARRIREZRRTE 2 ZORBRICE L AITHIT
WIro 7 £ 79 A b https://motochan.info/wp/ 122 50

BEKE %25, 20 iPhone @ LiDAR {ll & % ffio 72 B A= ICB.0% b 5,
INS R FEBREAE )R TE /e ZONSHRERIE, 71—V K7 — 27 2 HHEH
BIEPEL L8 FIEHE Part 3 ICAB L TIT& 72wk lH, o
BEWRERICTHBTAN TV S RRERA Y v TIEH L7,

p=3

1) Object Capture https://developer.apple.com/jp/augmented-reality/object-capture/

2) Scaniverse — 3D Scanner https://apps.apple.com/jp/app/scaniverse-3d-scanner/
id1541433223 20234 HHLAE, Mk IR AR 72235150055 S U TE RN 2 2 1T RE:
W3 % https://scaniverse.com/o

3) Metascan - 3D Scanner https://apps.apple.com/jp/app/metascan-3d-scanner/
1d1472387724 FF L, HET Pro lIZIMAT 2 LEN D 5. 20234 EIHAE, H $4.17,
4E$49.99 https://metascanai/ 5HE A ¥ ¥ »1Z3008 /[, 150[1/H,

4) 2 ®1§U“66iﬁﬁﬁ%ﬁi@%h‘ﬁ%ﬁ%i)‘ LAVIRAEHET LT, A XEHEPTHETH - 72

L SRR DS N AR A IR T T SRR v, I L —F —H A N Y
%w ERGIR TSI & B 2 % 1 A — PVELEEEN T T O BRI X o TIERBEOBIS:
B E %, iPhone 2D -8k 3 /X 212 AT SUUNTO O 2 Y /S ADFHEEIZ LD
B, 74—V Y =27 TORMEIEIZ SUUNTO IER 7%\ I OIRAL — A2
ETRELOBFPFHLCWEDEHIZL TS,

5) https://keisan.casiojp/exec/system/1257670779

6) http://www.pointcloud.jp/blog_n23/

7) https://motochan.info/wp/2022/02/12/coordinates-of-point-cloud-obtained-by-iphone-12-
pro-in-cloudcompare/

8) https://motochan.info/wp/2022/02/16/acquisition-of-point-cloud-of-rock-outcrops-by-
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BTG RE: [SCE k) 73858 3%

iphone-12-pro/

https://motochan.info/wp/2022/02/19/merging-two-clouds-using-align-command-on-
cloudcompare/
4 —7 >V —Z® Blender T USDZ 76 —fIZ%H T % OBJ IZA A fE,

BOHIZET RN A % F v v LT O30 H Mk S b,

RO 2T R=VIZEBFET 7 ANEAY 2T 7ANVDT 74 VA R RKBO#E NS
%R L C\wW5, iPhone-LiDAR + Scaniverse or Metascan 7* 53 & H & L7z gL X v
v 2 % I https: //motochan. info/wp/2023/01/27/estimating-point-cloud-and-mesh-
exported-by-scaniverse-or-metascan-for-iphone-lidar/

https://www linkedin.com/advice/0/how-do-you-compare-evaluate-mesh-surface-
representation Aug. 25, 2023

Adobe 3D 77 A VT d—~ v MIETHHAF
https://www.adobe.com/jp/products/substance3d/discover/3d-files-formats.html,
IZL®HTo 3D ZE[#7°—% https://hackmd.io/@geopythonjp/BJSw]cOw9
http://graphics.stanford.edu/data/3Dscanrep/

PLY - Polygon File Format https://paulbourke.net/dataformats/ply/

TEAEORZEA @ LIDAR % https://motochan.info/wp/2022/12/06/lidar-measurement-
of-00-ae-ishi-a-big-table-rock-for-a-banquet-near-the-former-grand-shrine-of-ise/ < @ 7 =
TR=TO [2 LR EYVIRL], 1HE.

DB Tree 7 1 ¥ KND 7 4 )V ¥Id group entities & FFIEI, ZOHOEEHER XY v 2
7 &% entities X MHEN D, T — 7 N— ZAOMREFZEIR T HARGEO Y % HiEd %
Vo WFFRALIERI T 0 ¥ o — & — HIRERFILCIE, AR FEEW . FER, =77 10— (1
OOFLENELSFEAEY (1) SGML, HTML THALE LTEBRTEL7—4)
BELENTWD, KETlLentities ¥ ZDFEFF LT 474 4T b,

JCEARZEL @ LiIDAR {ll&  https://motochan.info/wp/2022/12/06/lidar-measurement-
of-00-ae-ishi-a-big-table-rock-for-a-banquet-near-the-former-grand-shrine-of-ise/ < @ 7 =
TR=TD [4 KEAOKREZROZ 1] [5 KEAOKEERDL 2| B,
CloudCompare Forum “Volume calculation” T @ B & % Daniel @ [0l & (2, “And
regarding the matching cells percentage, it's indeed the number of cells that have a
matching cell in the other grid. However it only indicates how well the two clouds
overlap. There's no particular reason to use it as a criteria when changing the step size.”
L& % X912, Matching cells fiilx Volume 5% Surface fHDIEFERE D H 4212137 57,
CORBITE R DYy TV TOHRIZL 5 4R\,

X177 E 520,274 m* X120 Volume calculation 734 )W 12 /L 2 5 BE R — )L 34
DFIFICRZ B ZOOEA=AEOWEREIZ0.06615 m* T, FEHIMEIZZ % LT £0.340
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T4 =) FEED OO T v 7 )V LIDAR & Part 2 (KJEE)

L7 %o 0.365/0.340=1.07727%*5 Volume calculation @ Surface it v, HA=
AL AL A v 2 a b L2 E 725 O T Ground (2 1 cell DJE & TR E 1L
7o b OTHERERIIZIZ E A BN v, BlEE Ay T a b LB CHIBRTRE D
DTIEH o7,

B3t 7 15 R O K % iPhone 12 Pro+LiDAR G E il & T3k % https://motochan.
info/wp/2023/01/07/reliability-of-dimensions-of-familiar-cuboid-by-iphone-12-pro-lidar-laser-
scanning-and-photogrammetry/ Z® %7 = 7= ® [ 8 CloudCompare |2 & %17
IR OTE ] S,

Y3 7 15 AR O R % iPhone 12 Pro+LiDAR G &l & TRk & %  https://motochan.
info/wp/2023/01/07/reliability-of-dimensions-of-familiar-cuboid-by-iphone-12-pro-lidar-laser-
scanning-and-photogrammetry/ Z D7 7 XR—=I D [9 MM EAWOMEDFEIZ X
HEWE R0 7] UIT 25,

HBEPLY D74 7 4 —%3&IR L C, @ Edit > Normals > Compute (77 # )V k
fif) %9475 % &, Octree BN D FRAMER S NL. @ ALy T7 474 —%FERL T,
Edit > Mesh > Delaunay 2.5D (best fitting plane) % 5217, < @ # (2 normals (24
T B Ay =DM B DS T Yese ZOFER, WRLY T 47 4 —OFHT Octree
EEBERICHEE oM Mesh T2 74 74— (Av a7 arypRmEncnsd) #
TE &N A, B 2D Mesh =¥ 7 17 4 — %33R L T, Edit > Mesh > Sample Points
TF74#WFCTOKse 74N FCHFEIZLTWZOTERENEZ Y T4 74—
1,000,000512% %0 SOT UL A% FEITT HROEFEIMH o 2 SHPLY (22 58T
Ho7zh b, Points HIE505 Ik o TWd, BBIOIY T 147 4 —IEILO HEE PLY
LR CRE I B S D,

gHEoaryr7rryry L, MERRKEEFIE Scaniverse2.bin  Scaniverse Janl0 -
Cloud.segmented.mesh
https://motochan.info/wp/2023/01/25/filling-in-blanks-of-3d-data-using-meshlab/
LIDARAF ¥ 47V 27 POIERES

https://motochan.info/wp/2023/09/06/ closing-the-bottom-hole-of-a-lidar-scanned-object/
https://www.danielgm.net/cc/forum/viewtopic.php?t=3560

2.5D Volume https://www.cloudcompare.org/doc/wiki/index.php/2.5D_Volume
https://danielgm.net/cc/forum/viewtopic.php?t=3110
https://motochan.info/wp/2022/02/20/how-to-delete-unwanted-points-or-faces-in-
cloudcompare/

Toolbars and icons

https://www.cloudcompare.org/doc/wiki/index.php/Toolbars_and_icons

33) Metascan G- %l & € — FOFFA-2  https://motochan.info/wp/2022/02/26/using-
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BTG RE: [SCE k) 73858 3%

apples-photogrammetry-object-capture-by-iphone-app-metascan-2/

remaining T ¥ 7 A 7 4 —21&, VR LFEIT SN/ segment out D FEHEF /21 A v

anFlo Ty —YENTEY, IN%EHl 213 Ground cloud & L THEH Ha 121,

confirm FE74 5 L% %,

35) WBOEAHF GG RFHATIEILITARK) OKENR (BBH2 VL)
https://motochan.info/wp/2022/11/09/a-big-table-rock-for-a-banquet-at-hinunomanai-

34

fus

the-former-grand-shrine-of-ise/

36) FHMIE, 2023, BB THAKUEL KoM A XV ZoORDK9 - 1012
1% Fisher O KILF B E IR R Z 50 KL (¢ 2 ~64mm), KILFEBL (> ¢ 64
mm), €L TKIK (<$p2mm) #THEETH=AY AT 7T LTHhD L, RENM (K
LOX29(a)) (TAKILKAB/AL L EDTBY, SIKELE kb,

37) ZOTATA ML, KOG LI, EREO FALRE O - B EREAHRO SRR
HkDOLDOD L) ThDH, iLEIFE, 2022. VErHA FHE3E O Pt ~GEHr A lg
B & A TSE. HAMEFPRE129FE MR, T2-P-1.

38) metascan_20221121-1440 KZEHEL DT v 7 7 + —)v_onlyOoaeishi.bin

39) https://meshmixer.com/download.html
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